Sari la conținut

dust3radmin

Functionalitate forum dupa upgrade

Postări Recomandate

Va rog sa semnalati aici  orice probleme legate de functionalitatea forumului. 

Dupa cum cred ca stiti, acesta a trecut printr-o perioada de upgrade de : host, platforma, versiuni php si upgrade baza de date. cu toate ca au fost depuse eforturi deosebite pt a face acest upgrade intr-un timp cat se poate de scurt, exista posibilitatea ca unele mici probleme sa existe.

Multumesc pt intelegere si pt ajutorul vostru.

 

 

 

 

  • Like 1

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Welcome back :) multe chestii noi si parca se misca un pic mai bine la incarcarea paginilor...

Am observat 2 chestii:

# 1: Nu mai exista plugin-ul care lista cele mai recente X post-uri in dreapta sus. Nu e neaparat o problema, mai degraba ma intreb daca mai exista acest plugin pe noua platforma... eu unul il gaseam foarte util.

# 2: Vechea functionalitate care inlocuia automat textul " f o r u m " cu un URL inspre " w w w . f o r u m d u s t e r . r o " acum genereaza text de markup ne-transformat in link. Acest lucru face textul post-urilor greu de citit. Screenshot (cred ca a mentionat si Florin aspectul asta pe acel topic):

Capture.thumb.PNG.740a3da688e4570bedfd4bf3c5033a90.PNG

Editat de Killer82
  • Like 1

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Bine ai revenit. As vrea sa stiu daca mai merge pe tapatalk. Mie nu mi se mai deschide.

Partajează acest post


Link spre post
Distribuie pe alte site-uri
35 minutes ago, dorulet said:

Bine ai revenit. As vrea sa stiu daca mai merge pe tapatalk. Mie nu mi se mai deschide.

Aceeasi problema o am si Eu!

Partajează acest post


Link spre post
Distribuie pe alte site-uri

Din pacate tapatalkul creeaza multe probleme, mai ales de performanta, asadar nu cred ca il voi mai instala, noua platfroma are deja versiune optimizata de mobil.

Referitor la linkuile generate de cuvantul FORUM da, acelea vor fi remediate in curand. Forumul este in curs de "amenejare" din punct de vedere widgeturi, alte optiuni si continut.

 

Pt a vedea posturile recente exista acum varianta: Tabul Activity->Unread Content

 

 

unread.png

Partajează acest post


Link spre post
Distribuie pe alte site-uri
13 hours ago, dust3radmin said:

Pt a vedea posturile recente exista acum varianta: Tabul Activity->Unread Content

unread.png

... care se poate customiza, salva (doar cu alt nume) si facut default, pentru a avea acces la el tot timpul in partea din dreapta sus (eu i-am spus necitite, default iti deschidea topicul de la primul mesaj, nu de la ultimul mesaj necitit si nu mergea salvata modificarea direct in unread)). :) 

Screenshot_1.thumb.png.9657a874fae2e0c66daaf8892ceec3a9.png

  • Like 1

Partajează acest post


Link spre post
Distribuie pe alte site-uri

@dust3radmin o rugaminte - s-ar putea face default pentru Unread Content optiunea descrisa de @florinn mai sus?

Adica by default, la un Unread link, sa te duca la first unread content, nu la prima pagina din topic? (optiunea a doua din screenshot-ul de mai sus). Asa functiona vechea versiune si e mult mai util de folosit asa.

Intre timp putem folosi custom activities insa default Unread Content e mult mai la indemana (mai ales linkul din dreapta sus). Multumim anticipat!

Si @florinn multumesc pt sugestia cu custom activity ;)

  • Like 1

Partajează acest post


Link spre post
Distribuie pe alte site-uri
6 minutes ago, Killer82 said:

@dust3radmin o rugaminte - s-ar putea face default pentru Unread Content optiunea descrisa de @florinn mai sus?

Adica by default, la un Unread link, sa te duca la first unread content, nu la prima pagina din topic? (optiunea a doua din screenshot-ul de mai sus). Asa functiona vechea versiune si e mult mai util de folosit asa.

Intre timp putem folosi custom activities insa default Unread Content e mult mai la indemana (mai ales linkul din dreapta sus). Multumim anticipat!

Si @florinn multumesc pt sugestia cu custom activity ;)

Votez si eu pentru Unread pus pe Default. 

Partajează acest post


Link spre post
Distribuie pe alte site-uri
Vizitator
Acest topic este închis. Vă rugăm să deschideți un topic nou dacă doriți să postați pe forum.

  • Navigare recentă   0 membri

    Nici un utilizator înregistrat nu vede această pagină.


  • Inregistrare/Autentificare

    Pentru a putea posta, te rugam sa te inregistrezi / autentifici.

  • ForumDuster.ro pe Facebook

  • Topicuri

  • Postări

    • NU CITA ultimul mesaj postat! Salutare La lodgy al meu am observat ca in momentul cand apare eroarea asta , telefonul care este la încărcat pornește încărcarea in exact acelasi moment cand se aprinde eroarea... 2015 - 1.5 dci -79kw- 128k km.
    • A si eu aceeasi problema. Inca nerezolvata. Problema apare la mine cand rulezi cu turatie constanta in viteza 5-6 (70-90 km/h). Mai demult am gasit o explicatie logica (pentru mine) pe un forum din UK. Nu sunt mecanic, deci nu ma exprim in calitate de "expert". Omul zicea ca a schimbat o gramada de piese pe masina (Duster ph 2 diesel 4x4 2015..cred), inclusiv pompa de injectie, insa problema a persistat. La o cautare amanuntita a gasit ca un inel de la senzorul abs era rupt (si ruginit). Acesta este un inel cu niste dinti pe el si se invarte odata cu roata, iar dupa documentatia mea am inteles ca functioneaza in felul urmator. In proximitatea inelului dintat este montat senzorul abs, care este defapt o bobina magnetica. La trecerea fiecarui dinte, se schimba intensitatea magnetica care ulterior se transforma cumva (nu am inteles exact cum) intr-un impul electric. Calculatorul masinii "numara" si interpreteaza aceste impulsuri, si in acest mod reiese numarul de rotatii al fiecarei roti. Acuma, ruland cu o viteza constanta, ar trebuii sa dea aceleasi impulsuri pe fiecare roata. insa, in locul ruperii inelului, distanta intre 2 dinti sa marit, iar acest impuls "fals" regulat, da peste cap calculatorul careia nu ii mai iese exact viteza de rotatie pe roata respectiva. De aici eroarea cu 2 doi martori. Teoretic se remedieaza prin schimbarea inelelor de senzor abs. Am inteles ca la reprezentatnta acesta vine impreuna cu planetara, insa pe piata se gasesc inele separate. Toate acestea sunt doar o teorie la care eu am concluzionat. Nu stiu exact unde anume in planetara sa caut acel inel, sa vad daca intr-adevar este rupt sau nu. 
    • Salutare!   Si eu am aceeasi problema.... Totusi apar destul de rar cei doi martori, dar apar uneori (dupa cum se vede si in poza).  Pe langa asta, uneori dimineata cand pornesc la rece scade turatia de ralanti, iar cand ajunge undeva cam pe la aprox 600-700 rpm se aprinde martorul "dinti de fierastrau" galben, creste turatia la motor si se stinge martorul, dupa care iar scade turatia si tot asa de cateva ori, pana o accelerez eu putin. De la reprezentanta chiar astazi mi-a spus ca e de la pompa de inalte.. Totusi as dori sa incerc si alta solutie pana sa ajung sa inlocuiesc pompa de injectie.  Daca mai aveti ceva update-uri pe subiectul asta va rog sa-mi spuneti.   Multumesc.
    • Exfolierea da, coroziunea nu.
×
×
  • Creează nouă...